Kontakt 5 / VDL 2.5.5 error messages

Hello! I've been using 2.5 since 2007, but bought a new computer last year and am just now installing an updated disk to the new computer. I decided to make the change from PC to Apple.

I've installed Kontakt Player 5 from the NI website, then dragged a copy of VDL 2.5.5 from the DVD to my documents folder like the -START HERE- file directs. When I open Kontakt, then try to ";Add Library";, I get an error code, but the library is loaded anyway. I've tried it both through the standalone player and through my version of Finale (2014).

I thought since the library appeared to load anyway, I would try to activate the new version, but I get an error code there, too.

Any thoughts? I'm attaching pics of the error codes.
My computer details:

iMac (Late 2013)
3.4 GHz Intel Core i5
8GB Ram
OS X Yosemite

Kontakt Player 5.5.0.409
Finale 2014c.v4736
VDL 2.5.5 (I just bought the $15 upgrade from 2.5 through Tapspace)
I figured out the challenge:

When doing a fresh install of Native Instruments software on a new computer, the NI Service Center needed to be installed and activated before adding the VDL library. Downloading Kontakt Player 5 did not install the service center. Once downloaded, I needed to login to the service center before the VDL library could be installed and activated.

Many apologies to all if this seemed like a ";duh"; post.

Thanks!
BTW, I just saw I had an old signature posted with out of date specs on a computer. The message I posted has the correct specs.
Login or Signup to post a comment