Sibelius Crashes Upon Loading VDL

I'm experiencing an issue where Sibelius 7.5 is crashing when I select the VDL Soundset in the Playback Configuration menu. I am able to select Kontakt 5 (VST version) as an Active Device, but when I switch the sound set from General MIDI to VDL SoundSet 7.0a the program crashes.

I am new to Mac, and I have read that the AU plugins are more stable on Mac, but for some reason, Sibelius won't seem to recognize my Kontakt 5 AU plugin (it does recognize 3 versions of the VST plugin). I have made sure that the component file is in the Library/Audio/Plug Ins/Components folder, and I have also copied that file to the same folder in ~Library. I have rescanned, restarted Sibelius, reinstalled Kontakt 5, rebooted my computer...nothing seems to get Sibelius to recognize the plugin.

I also know that there are known stability issues with El Capitan and Sibelius 7.5, so perhaps my best bet would be to upgrade to Sibelius 8.1?

Sibelius 7.5
Macbook Pro 15";
Mac OS X El Capitan 10.11.3
VDL 2.5.5

Thanks for your help!
This same thing happened to me not that long ago. I had to locate the corrupt playback configuration in the Sibelius folder and delete it. It only occurred when I tried to use the VST instead of the AU.

However, I am not sure why you can't locate the AU option. Let me see if I can locate a solution.
If I remember correctly, I think this video describes a fix for a similar problem. It is worth a look. Let me know if it helps.
That was a good video, but that's not the problem I am having. I am attempting to reinstall the VDL library and see if it works.
Since you are on a Mac, the AU version would have been loaded when you installed Kontak/Kontakt Player.
Ok, I am going to find some time to sit and putz with it, hopefully this weekend. The last time I did the library wasn't loading correctly into Kontakt player.

Just one thing after another! Hahaha. I just want some sexy drumline samples...
Side-note, @rwharton, are you by chance Russel?
Need help, please. 

I have Macbook Air, Yosemite 10.10.5
Sibelius 8.3
VDL 2.5.5
Kontakt 5

My Sibelius 8.3 was crashing before opening.
The Avid tech removed a few files and copied them
to my desktop and the program opened. 

We placed the files back and Sibelius opened.

HOWEVER, any time I try to load in VDL sounds into the
open file, the program crashes.

I am using AU and not VST for VDL.

Avid wants to delete VDL.  I told them I
need that to do my work.  Anyone have any
Has there been some kind of falling out between Avid and VDL? Did one forget to take the garbage out or something? Hahaha

Seriously though, is there some kind of weird software glitch that's going on all of a sudden? The Ghosts in the Machine getting restless?
It may be possible that an old Playback Configuration is still loading by default on start-up. Try the following and see if it corrects the issue.

1. Navigate to the Mac Library folder. This can be achieved by Selecting Macintosh HD and clicking the Go tab. While in the Go tab, hold down alt/option key. The hidden Library tab will appear. Select the Library tab.

2. Locate Library/Application Support/Avid/Sibelius/Playback Configurations

3. Once the Playback Configurations folder has been located, determine the offending configuration and delete it.

4. Launch Sibelius again. The program should no longer crash.

Here is a Knowledgebase article on a similar issue -

You can also delete the entire ";Playback Configurations"; folder. Sibelius will recreate it upon (re)launch.
Thank you for posting this!  Here's what I did.

Sib 8.5.1
VDL 2.5
Kontakt Player

Open Finder
Click on GO tab (you may need to hold down)
Press and hold alt/option key (unhides Library folder)
Open that Library folder
Open Application Support/Avid/Sibelius/Playback Configurations
Delete all configurations
Open Sibelius and a score (doesn't matter which)
Click on Play tab
Open Playback Devises menu (next to the word Setup)
Click on the NEW button and create a name for your new playback configuration
Activate 5 or 6 Kontakt (AU) Devices (see photo1)
Click on Manual Sound Sets tab
Set Virtual Drum Line 2.5 to each Device (see photo2)
Save it!

That got it working for me.
Login or Signup to post a comment