Sibelius Crashes Upon Loading VDL

I'm experiencing an issue where Sibelius 7.5 is crashing when I select the VDL Soundset in the Playback Configuration menu. I am able to select Kontakt 5 (VST version) as an Active Device, but when I switch the sound set from General MIDI to VDL SoundSet 7.0a the program crashes.

I am new to Mac, and I have read that the AU plugins are more stable on Mac, but for some reason, Sibelius won't seem to recognize my Kontakt 5 AU plugin (it does recognize 3 versions of the VST plugin). I have made sure that the component file is in the Library/Audio/Plug Ins/Components folder, and I have also copied that file to the same folder in ~Library. I have rescanned, restarted Sibelius, reinstalled Kontakt 5, rebooted my computer...nothing seems to get Sibelius to recognize the plugin.

I also know that there are known stability issues with El Capitan and Sibelius 7.5, so perhaps my best bet would be to upgrade to Sibelius 8.1?

Info:
Sibelius 7.5
Macbook Pro 15";
16 GB RAM
Mac OS X El Capitan 10.11.3
VDL 2.5.5

Thanks for your help!
What version of Kontakt 5 are you using? I think 5.5.2 is the latest version. It's possible an incompatible version of Kontakt could cause a crash.

I had the inclination to suggest using the AU version, so I'm glad you shared your findings there.

Most of what I've heard is that you can run Sibelius 7.5 just fine on El Capitan. I'm sure Avid will want you to upgrade to their subscription model, but before doing that, I'd be sure to exhaust all your other options. Ultimately, I think that'd save you some money not to dive into version 8 just yet.
I was hoping the AU version would work better, but Sibelius can't seem to find it. Any tips on how I can get it to recognize the AU version? I've included a screenshot of all of the available devices. Am I missing something?

I have re-downloaded the Kontakt installer from their website, so I'm sure that I'm using the most recent version.
Also, just confirmed - I'm using Kontakt 5 version 5.5.2.880.
Unless something has changed in El Capitan, the Kontakt AU should be installed here:
[i]Macintosh HD/Library/Audio/Plug-Ins/Components/Kontakt 5.component[/i]

The VST version should be here:
[i]Macintosh HD/Library/Audio/Plug-Ins/VST/Kontakt 5.vst[/i]
Okay. I've included screenshots of both of those folders, and you can see that the correct Kontakt 5 file is in each of those folders.

Is there any reason that Sibelius won't read the Kontakt 5 AU file? Or, would it be displaying it under some other name? Is there a way I can manually get Sibelius to find the file?

Thanks for all of your help.
Other screenshot won't post, but I have all of the Kontakt files in the VST folder.
That's strange. I'm not sure I have an immediate idea as to why the Kontakt AU plugin isn't showing in Sibelius. It's a long shot, but you might try zapping your P-Ram.

You might also check to see if other Sibelius users have experienced this. I think you said you were on version 7.5. It makes me wonder if, perhaps, an OLDER version of the Kontakt 5 AU was more compatible. I imagine if you call Avid tech support, they'll just try to sell you on jumping into Sibelius 8.1, which may be another, albeit more expensive, solution.
I am having this same issue with my new macbook pro. Has anyone found a solution?
[quote author=melchera link=topic=4920.msg25090#msg25090 date=1464397567]
I am having this same issue with my new macbook pro. Has anyone found a solution?
[/quote]

Did you try the AU option mentioned above?
To be honest,  I am not quite tech-savy enough to try that without a quick step-by-step.
Melchera:

Are you having issues with Sibelius crashing when you choose a Playback configuration? Or, are you having the same issue as rwharton90 and can't locate the Kontakt plug-in? 
It's been busy lately,

But yes, every time that I have selected VDL as my soundset, Sibelius has crashed, immediately, before it even shows the score again.
[quote author=melchera link=topic=4920.msg25125#msg25125 date=1466536306]
It's been busy lately,

But yes, every time that I have selected VDL as my soundset, Sibelius has crashed, immediately, before it even shows the score again.
[/quote]

Have you tried using the AU version instead of the VST version of the Kontakt plugin?
Where can I find the AU version? (Not a tech-savy guy...)
This same thing happened to me not that long ago. I had to locate the corrupt playback configuration in the Sibelius folder and delete it. It only occurred when I tried to use the VST instead of the AU.

However, I am not sure why you can't locate the AU option. Let me see if I can locate a solution.
   
Login or Signup to post a comment