VST Placement - Sibelius 8/Kontakt 5/Windows 10

Hello all,

I apologize if this thread has been addressed already somewhere in the forum but I searched and did not find this discussion made previously. I recently purchased Sibelius 8 and VDL 2.5.5 with the Demystified package digital download from the website. Very pleased with everything. When I pull up the playback devices box in Sibelius 8 however, Kontakt player does not appear. I assume I did not place the Kontakt5.dll file in the correct destination. There is no ";VST Plugins"; folder in the Avid folder in the computer currently. I placed the DLL file instead in the main folder where Sibelius is. If anyone knows where the file should correctly go in this setup, please let me know. Here are my specs so you know what I am running:

-Windows 10, 64 bit
-Sibelius 8.2.0.89
-VDL 2.5.5
-Kontakt 5

Would really appreciate help. Thanks very much.

Garrett Tagliabue
I just upgraded to Windows 10. My soundsets (intact from a an existing installation of Sibelius 6 + VDL 2.5.5 on Windows 7) are at C:\Users\[username]\AppData\Roaming\Sibelius Software\Sibelius 6\Sounds.

It seems logical to conclude that for Windows 10 and later versions of Sibelius, the correct path is C:\Users\[username]\AppData\Roaming\Avid\Sibelius\Sounds.
[quote author=garrett.tag link=topic=4927.msg25070#msg25070 date=1462230188]
To correctly add the VDL_SoundSet_7.0a.xml file (or whichever version you have from the WriteScore), you will now navigate to C: > ProgramData > Avid > Sibelius > Sounds.
[/quote]

I don't have Windows 10, but I'm sure that is not the ";desired"; place for the sound set to go. It will work there, as this is Sibelius' internal location for all the default sound sets, but it [i]could[/i] get deleted upon a software update.

The Sibelius User's folder is the correct place for the sound set, which I believe for Windows 10 is still at:
C:\Users\[i]yourusername[/i]\AppData\Roaming\Avid\Sibelius  (AppData folder is hidden by default)

You should see several other files and folders, including Playback Configurations, in that User's folder. Create the Sounds folder there and you're good to go.

Garrett, if you can verify this as being the case (please attach screen shots), I can get someone from TWS to update the [url=https://www.thewritescore.com/docs/sibelius-templates/installing-a-sound-set/]Installing A Sound Set[/url] page.
That's great to hear, Garrett.

Also thanks for letting us know about the placement of the xml file. I know The Write Score has a support page for [url=https://www.thewritescore.com/docs/sibelius-templates/installing-a-sound-set/]Installing a Sound Set[/url], but with Windows 10 and Sibelius 8 both being pretty new, that article may not have been updated yet. Appreciate you sharing this!
Hi Jim,

Thank you for your prompt response and helpful information. Kontakt player now appears in the playback devices in Sibelius 8.

I wanted to add, I discovered that the location of the sound sets folder has changed in Windows 10/Sibelius 8. To correctly add the VDL_SoundSet_7.0a.xml file (or whichever version you have from the WriteScore), you will now navigate to C: > ProgramData > Avid > Sibelius > Sounds. Placing the template file in this location will get it to display correctly in the ";sound sets"; tab for the playback devices when configuring VDL with Sibelius 8/Windows 10.

Thanks again,

Garrett Tagliabue
I'm not 100% certain this will work, but try this:

1) Quit Sibelius
2) Create a folder called ";[b]VSTPlugins[/b]"; (use that exact name, without the quotes) inside C:\Programs\Avid\.
3) [i]Copy[/i] the [b]Kontakt5.dll[/b] file into that folder. This should have been installed when you installed Kontakt, and you should find it at: C>Program Files>Native Instruments>VSTPlugins.
4) Relaunch Sibelius and check to see if Kontakt 5 is an available device option for you.

I got this info from [url=https://www.tapspace.com/hesksupport/knowledgebase.php?article=99]this article[/url] which is a little old, but may still pertain to Sibelius 8 and Window 10.

You might also try launching Service Center to see if there are any available K5 maintenance updates to consider.
Login or Signup to post a comment