VDL 2.5 does not show up on Finale 2014.5 (Mac)

I have downloaded VDL 2.5, Kontakt Player 5 and its new update, and authorized the serial number for VDL on the ServiceCenter in Kontakt, and still Finale 2014.5 does not recognize that VDL is on my MacBook Pro. I found one hopeful solution to this problem when searching it up on Google, and that was to re-install/re-run the Kontakt player installer, and I did that, and still nothing happened. The VDL has also been activated on Kontakt 5. Any solution to this problem? When I go into "Audio Units Banks and Effects" on Finale, all I see are Aria player, SmartMusicSoftSynth, DLSMusicDevice, MIDISynth, and AUSampler.
[quote author=mcp111 link=topic=4994.msg25334#msg25334 date=1497900070]
I did install Kontakt 4.2 but no luck. All the default settings on the install were left alone. When I go into Finale, no Kontakt. Should I just use the Support Ticket system for this?
[/quote]

Yes. There will be some pre-question specifics on your support ticket like OS, versions, serial number, etc. that will help identify the best course for you to follow. Easier to get all those specs out of the way upon the initial query. I'm sure there's a solution right around the corner!
I did install Kontakt 4.2 but no luck. All the default settings on the install were left alone. When I go into Finale, no Kontakt. Should I just use the Support Ticket system for this?
Sounds good, Hugh!

If it's a matter of getting KONTAKT to show up as an available device in Finale, it may have something to do with whether you're using a 64-bit version of Kontakt within a 32-bit version of Finale (prior to Finale v25). If that's the issue, please fill out a [url=https://www.tapspace.com/hesksupport/]support ticket[/url] and someone can help ensure you're using the right plugin version for your situation.

There's also an article about things to check if Kontakt isn't showing up within Finale or Sibelius here:
https://www.tapspace.com/hesksupport/knowledgebase.php?article=99

If it's a matter of not seeing the various VDL percussion midi maps within Finale, those would follow the specifications for your template.
Hi guys

Jim, he is trying to get VDL just to show up in Finale, so he can use the template. [url=https://forum.thewritescore.com/index.php?topic=713.0]Ted is helping him[/url], so hopefully it won't be long before he's up and running.


Oh, and so you know, Ted and I have plans to move our Readme files online so we can keep them updated more easily. Don't know time frames though.
Thanks. I have the templates, I just thought that the setup info for VDL in Finale was either in your documents or here on the forum. I'll check their documentation.
You can request an installer for Kontakt Player 4.2.4 by filling out a [url=https://www.tapspace.com/hesksupport/]support ticket[/url].

While VDL works fine in notation programs like Finale and Sibelius, those are only two applications in which the library can be used. For setup and integration specific to Finale, The Write Score is your answer. You can learn more about them, and the Finale templates for VDL from The Write Score website at http://www.thewritescore.com.
I tried 5.3 and no luck. Do I have to go back to version 4? If so, it shows out of stock on the downloads page.

One other question, where are the directions for setting up VDL within Finale? It's not in the user manual I downloaded. I just wiped my machine clean and I'm starting from scratch, but I can't find the info on how to setup Finale. I know that was here somewhere, but searches have turned up empty.
Interesting. Never knew about that. I don't have Finale V25 and don't have the money to upgrade, but I will try to downgrade Kontakt and see how it goes. Thank you!
I wonder if this has something to do with the fact that Finale 2014.5 is a 32-bit application, and more recent versions of Kontakt no longer support 32-bit hosts.

Finale was pretty late to the game, but with v25 the application is now 64-bit. If my hunch is correct, upgrading to Finale would be one solution. An alternative would be to downgrade your Kontakt Player to an earlier version (pre-5.6.8). Native Instruments has a page [url=https://www.native-instruments.com/en/support/downloads/update-manager/?_ga=2.87759069.43551612.1496941213-1953260438.1487619552]here[/url] that will allow you to roll back to an earlier version (login with your NI account will be required).

There's an article about this topic [url=https://www.tapspace.com/hesksupport/knowledgebase.php?article=99]here[/url], and if you continue to have issues, be sure to fill out a [url=https://www.tapspace.com/hesksupport/]support ticket[/url] to get more direct assistance.
Login or Signup to post a comment